you may also need to download the SDK if you're on a new machine
http://code.google.com/appengine/downloads.html

otherwise: